ExamView - faqs

Installing ExamView on a Mac produces a Certificate Error Message

In order to sign Apple installation packages, eInstruction must use an Apple-issued signing certificate specifically for installation packages. The certificate is valid for only 1 year or 5 years, depending on when the disc was shipped. If a product is built but not installed before the certificate expires, the warning message above will appear. By selecting Continue, ExamView will still install in its normal behavior.

Installing ExamView on Mac OS X 10.7 (Lion) or Higher

If you do not have a current version of ExamView Assessment Suite, and want to upgrade to ExamView for Mac OS X 10.7 (Lion) operating system support, please contact us.

Using ExamView Existing Content on Mac OS X 10.7 (Lion) or Higher

If you upgrade to Mac OS X 10.7 (Lion) and have existing content already installed on the Mac prior to upgrading the operating system, no further actions need to be taken.

If you have an older version of ExamView content and want to add the content to the Mac after upgrading to Mac OS X 10.7 (Lion), follow one of the below options.

  • Install the publisher content on a Windows based machine. Save content to a disk, flash drive or netwrok location to move content to the Mac to use with Examview 7.51*
  • Install the publisher content on a Mac with an earlier operating system. Save content to a disk, flash drive or network location to move content to the Mac to use with Examview 7.51.

*The content needs to be created in ExamView version 6.x or later AND you have both Mac and Windows installers in order to use the previously created content on Mac OS X 10.7 (Lion).